<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.northamptonchron.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="537"/>
<meta name="responsive" content="true"/>

<meta name="category" content="Sport">
<meta name="sitename" content="Northampton Chronicle and Echo"/>
<meta name="page path" content="Sport\Football"/>
<meta name="page type" content="Photo Article"/>
<meta name="adPageType" content="Photo Article"/>
        <title>Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings - Northampton Chronicle and Echo</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Football,Northampton Town,Type:Photo">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257","headline":"Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175242.1576416311!/image/image.jpg","dateCreated":"2019-12-14T23:45:34Z","articleSection":"Sport","creator":["James Heneghan"],"keywords":["Football","Northampton Town","Type:Photo"]}
</script>
<meta name="description" content="Cobblers racked up a sixth league win in eight games on Saturday when a first-half goal was enough to see off promotion rivals Forest Green Rovers."/>
<meta property="og:description" content="Cobblers racked up a sixth league win in eight games on Saturday when a first-half goal was enough to see off promotion rivals Forest Green Rovers."/>
<meta property="og:title" content="Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175242.1576416311!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/MNCE-masthead-share-img.png'/>
<meta property="og:url" content='https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chronandecho" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"},"headline":"Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175242.1576416311!/image/image.jpg","height":441,"width":620},"datePublished":"2019-12-14T23:45:34Z","dateModified":"2019-12-15T13:19:37Z","author":{"@type":"Person","name":"James Heneghan"},"publisher":{"@type":"Organization","name":"Northampton Chronicle and Echo","logo":{"@type":"ImageObject","url":"https://www.northamptonchron.co.uk/assets/images/favicons/nce/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Cobblers racked up a sixth league win in eight games on Saturday when a first-half goal was enough to see off promotion rivals Forest Green Rovers."}
</script><link rel="stylesheet" href="/assets/css/nce-core.css?v=537" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-nce.css?v=537"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=537"/>
<link rel="stylesheet" href="/assets/css/nce/native-ad-preview-article--responsive.css?v=537"/>
<link rel="stylesheet" type="text/css" href="/assets/css/nce/widgets--responsive.css?v=537"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=537" media="print"/>
    <meta name="parsely-post-id" content="9175257" />
        <link rel="canonical" href="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"/>
                                                                            <link rel="next" href="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257?page=2" />
                                <link rel="amphtml" href="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19175257","gpt":{"unitName":"8057/northampton.jp/football","adPageTemplate":"article","adPageType":"Photo Article Page","nav":"sport,football","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/northamptonchron","twitterUrl":"http://www.twitter.com/chronandecho","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"https://play.google.com/store/apps/details?id\u003dcom.johnston.nce","appleStoreUrl":"https://itunes.apple.com/mx/app/northampton-chronicle-echo/id1076560368?l\u003den\u0026mt\u003d8"},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football"],"page_author":"James Heneghan","page_type":"Photo Article","typekitId":"gfonts","isEvolokEnabled":true,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":true,"siteSection":"Site Root/Sport/Football|Site Root/Sport/Football/England Football/Northampton Town","additionalKeywords":""}
var current_page=1;var siteKey="nce",wtSiteCode="nce",platform="OAK",siteId="2.5729",build="537",siteStyle="2",siteName="Northampton Chronicle and Echo",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=537"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=537"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=537"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=537"></script>
<link rel="dns-prefetch" href="https://fonts.googleapis.com"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Source+Serif+Pro:400,600,700" rel="stylesheet">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5XJ5WX5');</script>
<!-- End Google Tag Manager -->
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "northamptonchron.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "NCE";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|NCE";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|NCE",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "NCE | Northampton Town 1 Forest Green Rovers 0: James Heneghan\'s player ratings 9175257";
        Coremetrics.coremetricsElementAttributes = "-_-PHOTO-_--_--_-{categories}-_--_--_--_--_-News-_-James.Heneghan1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-141219 | 23:45-_--_--_--_--_--_-OAK-_-Sport-_-Sport | Football-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Football | Northampton Town | Type:Photo");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=537"></script>
        <link rel="stylesheet"href="assets/css/prefixed-bootstrap.min.css?v=537"><link rel="stylesheet"href="assets/css/ev-widgets.min.css?v=537"><script src="assets/script/ev-dab.min.js?v=537"></script><script src="assets/script/ev-widgets.min.js?v=537"></script><script src="assets/script/ev-em.min.js?v=537"></script><script>EV.Core.init({serviceName:"default",realmName:"default_realm",icDomain:"https://jps.evolok.net/ic/api",ssoCookieDomain:"northamptonchron.co.uk"});EV.settings.secureMode=true;EV.Social.init({icDomain:"https://jps.evolok.net/ic/api",serviceName:"registration",realmName:"default_realm",redirectUri:"https://www.northamptonchron.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"837657906358780",twitter:"32KXtyZq7OtAKVCGQUaQINwXU",linkedin:"77p80l8wvi0poj",google:"140215682598-e7jn389jgls9em8sbsjavq8fckio839q.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'nce_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.northamptonchron.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.','idmex409':'An account already exists with this email address.'},social:{registration:{'description':'Please check your details below are correct to create your account with Northampton Chronicle and Echo.'}},purchase:{status:{'CANCEL_PENDING':'CANCEL PENDING','CANCELLED':'CANCELLED','ACTIVE':'ACTIVE'}},purchases:{cancel:{'confirm':'Yes, I want to unsubscribe'}}}}});EV.Translate.setActiveLanguage("jps");</script><script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:"northamptonchron.co.uk"});EV.PM.init({pmDomain:"https://jps.evolok.net/pm/api/v2",version:2,stripeKey:"pk_live_OY5IwLMVFOyEmGPeRFIZjYMu"});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.9175257","authors":"James Heneghan","date_published":"2019-12-14T23:45:34.661Z","date_modified":"2019-12-15T13:19:37.066Z","category":"Football,Northampton Town,Type:Photo","section":"Sport","referrer":"https://www.northamptonchron.co.uk","site":"nce"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.northamptonchron.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(response){console.log("Metering response: ",response)
if(response){_jp_page.evolok_metering_response=response;if(response.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()});$(".article-content").hide();$(".comments-container").hide();}}},function(error){console.log("Metering authorisation error: ",error);})}
$(document).ready(function(){getAuthorization()});</script><script>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</script> <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.7336290"/>
 <link rel="alternate" type="application/rss+xml" title="Northampton Town Feed" href="/rss/cmlink/1.7336299"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/nce/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/nce/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/nce/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/nce/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/nce/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/nce/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/nce/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/nce/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/nce/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/nce/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/nce/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/nce/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/nce/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/nce/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/nce/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/nce/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/nce/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XJ5WX5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.northamptonchron.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=NC&utm_source=northampton-chronicle&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>EV.Dab.init();</script>
<style>
#jp #login-widget #login-flip.flip {
    min-width: 550px !important;
}
</style>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_nce" forgot-password-service="edit_password_nce" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_nce" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'nce', 'client_id': 'clientId'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_nce" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_nce" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_nce" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'nce', 'client_id': 'clientId'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><svg version="1.1" class="masthead__svg" fill="#222" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 720.4 174.2" xml:space="preserve"><rect x="4.5" y="144.9" width="525.2" height="21.4"/><g><path d="M208.9,126v-6.7c10.9,0,12.5-3.4,12.5-11.1V64.8c0-7.7-1.6-11.1-12.5-11.1v-6l34.4-0.7v18h0.3c3.4-8.1,9.6-20,22-20	c8.8,0,15.2,6.4,15.2,14.5c0,7.9-4.9,13.1-11.7,13.1c-7.7,0-11.1-5.4-11.1-11.9c0-2.4,0.3-4,0.7-5.9c-9.6,6.9-14.3,25.4-14.3,49.1	c0,12.1,1.6,15.5,15.3,15.5v6.7H208.9z M170.4,64.8c0-7.7-2.1-10.8-7.2-10.8c-6.7,0-13.5,10.4-13.5,25.5v28.6	c0,7.7,1.6,11.1,11.1,11.1v6.7h-47.9v-6.7c11.4,0,13-3.4,13-11.1V27c0-7.2-2.9-8.6-12.1-8.6V12l35.8-0.7v44.4	C156.8,48.2,163.2,45,170,45c15,0,24.1,8.4,24.1,24.2v39c0,7.7,1.6,11.1,11.1,11.1v6.7h-34.9V64.8z M106.2,52.4h-6.5	C91.2,28.5,82,16.1,63.1,16.1c-20.2,0-29,19.2-29,52.1c0,34.3,11.1,52.1,33.2,52.1c21.5,0,33.9-14.1,35.2-39.5h7.2	c0,29.4-16.1,47.2-46,47.2c-38.5,0-59.6-27.6-59.6-59.8c0-32.3,26.4-59.8,57.2-59.8c12.2,0,22.6,4.7,31.9,9.9l6.4-6.9h6.5V52.4z"/><path d="M363.7,86.5c0-19-15-41.5-42.7-41.5c-27.7,0-42.7,22.5-42.7,41.5c0,19,15,41.5,42.7,41.5C348.7,128,363.7,105.5,363.7,86.5 M336.3,86.5c0,22-5.2,35.5-15.3,35.5s-15.3-13.4-15.3-35.5c0-22,5.2-35.5,15.3-35.5S336.3,64.5,336.3,86.5"/><path d="M485.5,8.3c7.5,0,13.4,6,13.4,13.8c0,7.7-5.9,13.8-13.4,13.8c-7.5,0-13.4-6.1-13.4-13.8C472.1,14.4,478,8.3,485.5,8.3 M461.7,126v-6.7c11.7,0,13.4-3.4,13.4-11.1V64.8c0-7.7-1.6-11.1-13-11.1v-6l36.8-0.7v61.2c0,7.7,1.6,11.1,12.5,11.1v6.7H461.7z M363.5,126v-6.7c10.4,0,12.1-3.4,12.1-11.1V64.8c0-7.7-1.6-11.1-11.7-11.1v-6L398,47v12.3c7-8.4,13.4-14.3,25.4-14.3	c13.5,0,22.6,8.1,22.6,24.5v38.7c0,7.7,1.6,11.1,11.1,11.1v6.7h-34.9V63.8c0-6.7-2.8-9.7-7.3-9.7c-9.1,0-15.6,15.5-15.6,26.6v27.6	c0,7.7,1.6,11.1,13,11.1v6.7H363.5z"/><path d="M712.1,86.8c0-26.7-15.3-41.9-35.2-41.9c-27.7,0-42.7,22.5-42.7,41.5c0,19,15,41.5,42.7,41.5c18.9,0,28.2-8.7,34.7-21.2	l-5.2-3.4c-5.5,8.4-14.5,16.8-24.9,16.8c-17.4,0-21.2-17.3-21.2-33.4H712.1z M660.3,79.1c1.3-19.3,6.5-28.1,14-28.1	c7.8,0,11.7,7.1,11.7,28.1H660.3z M632.9,126h-49.7v-6.7c11.7,0,13.4-3.4,13.4-11.1V29.5c0-7.7-1.6-11.1-12.7-11.1V12l36.5-0.7	v96.8c0,7.7,1.6,11.1,12.5,11.1V126z M582.2,109.3c-7.3,11.9-16.6,18.7-30.5,18.7c-22.7,0-40.6-17.5-40.6-41.5	c0-26.7,20.9-41.5,42.4-41.5c15.6,0,28.4,7.4,28.4,19.8c0,7.6-5.4,13.8-13.2,13.8c-7.2,0-11.9-4.9-11.9-11.4	c0-6.4,3.4-10.8,10.8-12.1c-2.9-2.7-7-3.4-10.8-3.4c-9.6,0-19.6,7.6-19.6,34.5c0,20.3,6.5,34.1,20,34.1c8.8,0,16-8.6,20.5-14.8	L582.2,109.3z"/><path d="M415.8,31.5V14.8l9.5,16.7h5v-25h-4.5v14.6l-8.3-14.6h-6.3v25H415.8z M393.4,19.1c0-3.2,0.7-8.1,4.6-8.1	c3.8,0.1,4.3,4.3,4.4,7.8c0.1,3.7-0.5,8.4-4.4,8.4C394.3,27.2,393.4,22.4,393.4,19.1 M398.4,6.2c-7-0.4-11,6.1-11.1,12.6	c-0.1,6.6,3.5,13,10.9,13.1c7.4,0,10.5-6.5,10.5-12.9C408.6,12.6,405.7,6.6,398.4,6.2 M366.3,6.4v5h6.2v20h5.9v-20h6.2v-5H366.3z M350.9,11.1h3.9c2.4,0,3.7,1.4,3.7,3.3c0,1.7-1.5,3.2-3.2,3.2h-4.4V11.1z M345.1,31.5h5.8v-9.2h5.7c4.3,0,7.8-3.6,7.8-7.9	c0-4.3-3.5-8-7.8-8h-11.5L345.1,31.5z M320,31.5l0-19.9l5.9,19.9h3.9l6.1-20.1l0.1,20.1h5.7v-25h-9l-4.5,15l-4.2-15h-8.9l-0.1,25	H320z M300.9,13.1l2.6,8.6h-5.2L300.9,13.1z M290.1,31.5h5.2l1.6-5h8l1.5,5h6.4l-7.8-25h-6.8L290.1,31.5z M268.4,31.5h5.9V21.3h7.7	v10.2h6v-25h-6v10h-7.7v-10h-5.9L268.4,31.5z M246.9,6.4v5h6.2v20h5.9v-20h6.2v-5H246.9z M243.9,13.8c-0.1-4.1-2.7-7.3-8.3-7.3	l-11.9,0v25h5.9V21.3h4.2l3.8,10.2h6.6l-4.6-11C242.4,19.2,244,16.9,243.9,13.8 M229.6,10.7h4.2c2.6,0,4,1.2,4,3.2	c0,2-1.5,3.3-3.7,3.3h-4.5V10.7z M205.6,19.1c0-3.2,0.7-8.1,4.6-8.1c3.8,0.1,4.3,4.3,4.4,7.8c0.1,3.7-0.5,8.4-4.4,8.4	C206.5,27.2,205.6,22.4,205.6,19.1 M210.6,6.2c-7-0.4-11,6.1-11.1,12.6c-0.1,6.6,3.5,13,10.9,13.1c7.4,0,10.5-6.5,10.5-12.9	C220.8,12.6,217.8,6.6,210.6,6.2 M182,31.5V14.8l9.5,16.7h5v-25h-4.5v14.6l-8.3-14.6h-6.3v25H182z"/><path d="M689.9,154.4c0-8.3,2-13.5,7.1-13.5c5.1,0,7.1,5.1,7.1,13.5c0,8.3-2,13.5-7.1,13.5C691.9,167.8,689.9,162.7,689.9,154.4 M681.8,154.4c0,8.3,7,15.5,15.2,15.5c8.2,0,15.2-7.1,15.2-15.5c0-8.3-7-15.5-15.2-15.5C688.8,138.9,681.8,146,681.8,154.4 M658.4,152.6V144c0-2.2,1-2.9,3.8-2.9v-1.7h-15.2v1.7c3.1,0,4.1,0.7,4.1,2.9v20.7c0,2.2-1,2.9-4.1,2.9v1.7h15.2v-1.7	c-2.8,0-3.8-0.7-3.8-2.9v-10.1h9.7v10.1c0,2.2-1,2.9-3.8,2.9v1.7h15.2v-1.7c-3.1,0-4.1-0.7-4.1-2.9V144c0-2.2,1-2.9,4.1-2.9v-1.7	h-15.2v1.7c2.8,0,3.8,0.7,3.8,2.9v8.6H658.4z M643.2,139.7h-1.7l-1.7,1.8c-2.5-1.3-5.3-2.6-8.5-2.6c-8.2,0-15.2,7.1-15.2,15.5	c0,8.3,5.6,15.5,15.9,15.5c7.9,0,12.2-4.6,12.2-12.2h-1.9c-0.3,6.6-3.6,10.2-9.4,10.2c-5.9,0-8.9-4.6-8.9-13.5	c0-8.5,2.3-13.5,7.7-13.5c5,0,7.5,3.2,9.7,9.4h1.7V139.7z M610.4,139.4h-26.9v1.7c3.2,0,4.3,0.7,4.3,2.9v20.7c0,2.2-1,2.9-4.3,2.9	v1.7h27.6l0.3-11.4h-1.9c-1.4,5.6-5,9.4-10.8,9.4c-2.7,0-3.6-0.7-3.6-2.8v-9.9c4.2,0,5.6,1,6.8,5h1.7v-12.1h-1.7	c-1.2,4.1-2.6,5-6.8,5v-8.4c0-2.1,0.9-2.8,3.6-2.8c5.1,0,8.6,3,10.1,8.7h1.9L610.4,139.4z M554.2,144.9c0,2.8-2.3,5.3-4.3,5.9	c-1.3-2.2-2.3-4.2-2.3-6.5c0-1.8,1-3.4,3-3.4C552.9,140.9,554.2,142.7,554.2,144.9 M549.9,167.3c-3.9,0-7.1-2.5-7.1-6.5	c0-2.2,0.5-3.6,2.2-5c2.4,3.9,5.3,7.4,8.7,10.5C552.6,167,551.2,167.3,549.9,167.3 M555.7,152.6v2c2.3,0.1,4.4,0.2,4.4,3.1	c0,1.4-0.5,2.7-1.2,3.9c-3-2.7-5.3-6-7.8-9.2c3.2-1.4,7.4-3.5,7.4-7.6c0-4-4.1-5.9-7.6-5.9c-4.7,0-9.6,3.3-9.6,8.3	c0,2.3,1,4.4,2.2,6.3c-3.7,1.4-7.5,3.6-7.5,8.1c0,6.3,6.3,8.2,11.3,8.2c3.6,0,5.7-0.9,8-2.2c1.8,1.3,3.4,2.2,6.2,2.2	c4.5,0,6.8-2.7,6.8-7.2h-1.7c-0.1,1.4-0.3,2.5-2,2.5c-1.7,0-3.2-1.2-4.3-2.3c0.8-1.3,1.5-2.6,2-4c1.1-3.3,1.5-4.3,5.4-4.3v-2H555.7 z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport/football"  title="Football" >Football</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport/football/cobblers"  title="Cobblers" >Cobblers</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
															<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/whats-on/arts-entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/retro"  title="Retro" >Retro</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.northamptonchron.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=537"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container photo-article">
    
                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      
    
    <main role="main" id="main" class="main">
        			
        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9175257&amp;d=/2.5729/2.36632/2.36617';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <style>
.photo-article-paywall {
    width: 50%;
    background-color: #fff;
    margin: 0 auto 10px;
}

@media (max-width: 1024px) {
    .photo-article-paywall {
        width: 90%;
    }
}

@media (max-width: 420px) {
    .photo-article-paywall .register-btn_in_article_block {
        width: 75% !important;
    }
}
</style>

<article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
                                <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                        <img class="article-header__lead-image" alt="Who impressed in Saturday's battling win? Pictures: Pete Norton" src="https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175242.1576416311!/image/image.jpg" title="Who impressed in Saturday's battling win? Pictures: Pete Norton" />
                    </div>
                </figure>
                    <h1 class="article-header__title">Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings</h1>
    </header>

    <h3 class="article-content__lead">Cobblers racked up a sixth league win in eight games on Saturday when a first-half goal was enough to see off promotion rivals Forest Green Rovers.</h3>

            <aside class="aside article__aside">
    <div class="article__meta u-clearfix">

        
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=537"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=537"></script>

		
		<div class=" article-sharetool article-sharetool--photoArticle">
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northamptonchron.co.uk%2Fsport%2Ffootball%2Fnorthampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Northampton+Town+1+Forest+Green+Rovers+0%3A+James+Heneghan%27s+player+ratings&url=https%3A%2F%2Fwww.northamptonchron.co.uk%2Fsport%2Ffootball%2Fnorthampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings"
	data-share-link="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings&body=https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings"
	data-email-body="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9175257)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      
                                                        
            <!-- Article Timestamp -->

            
            
            
            <div class="article-meta__timestamp">
                <time class="article-meta__timestamp-item" datetime="Saturday 14 December 2019" pubdate="">
                    <span class="article-meta__timestamp-time">Saturday 14 December 2019 23:45</span>
                </time>
            </div>

            <!-- Article Byline -->
            <div class="article-meta__byline article-meta__byline--with-image">
                <div class="article-meta__byline-info-container">
                    <div class="article-meta__byline-name-container" title="by James Heneghan" rel="author">
                                                    <a href="https://www.northamptonchron.co.uk/author/James.Heneghan1" >
                                <h4 class="article-meta__byline-name" class="color-primary">James Heneghan</h4>
                            </a>
                                            </div>
                </div>
            </div>
            </div>
</aside>
        <section class="article-section">
        
                
      		                </section>
    
            <div class="photo-article-paywall">
        <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
        </div>
    
    <section class="article-content" >
            
                    <p>Who stood tall and did anyone toil at the PTS? Find out with our player ratings...</p><div class="p402_hide">    
<div id="1.9175243-0" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Fortunate to get away with loose punch early on but made amends with a sharp low save from Aitchison in the second-half. Otherwise Rovers' erratic finish meant his services were rarely needed... 7" title="Fortunate to get away with loose punch early on but made amends with a sharp low save from Aitchison in the second-half. Otherwise Rovers' erratic finish meant his services were rarely needed... 7" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175243.1576416313!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>1. David Cornell</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Fortunate to get away with loose punch early on but made amends with a sharp low save from Aitchison in the second-half. Otherwise Rovers' erratic finish meant his services were rarely needed... 7
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://northamptonnewspapers.newsprints.co.uk/banr/NCE" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=537"></script></div><div class="p402_hide">
                            <div id="extra_leaderboard_0" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">    
<div id="1.9175244-1" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="A surprise starter but almost immediately vindicated his manager's call when Smith clawed out his header at close quarters. He was in the team for his defending though and did a good job on Town's right... 7.5" title="A surprise starter but almost immediately vindicated his manager's call when Smith clawed out his header at close quarters. He was in the team for his defending though and did a good job on Town's right... 7.5" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175244.1576416314!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>2. Michael Harriman</h1>
                </div>
                                        <div class="inlineimage-caption">
                    A surprise starter but almost immediately vindicated his manager's call when Smith clawed out his header at close quarters. He was in the team for his defending though and did a good job on Town's right... 7.5
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://northamptonnewspapers.newsprints.co.uk/banr/NCE" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=537"></script></div><div class="p402_hide">    
<div id="1.9175246-2" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Town's left side was constantly under the pump but his positional sense and timing in the tackle negated Rovers' clever movement, while a couple of huge blocks ensured his goalkeeper wasn't required... 8" title="Town's left side was constantly under the pump but his positional sense and timing in the tackle negated Rovers' clever movement, while a couple of huge blocks ensured his goalkeeper wasn't required... 8" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175246.1576416316!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>3. Scott Wharton</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Town's left side was constantly under the pump but his positional sense and timing in the tackle negated Rovers' clever movement, while a couple of huge blocks ensured his goalkeeper wasn't required... 8
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://northamptonnewspapers.newsprints.co.uk/banr/NCE" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=537"></script></div><div class="p402_hide">
                            <div id="extra_leaderboard_1" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">    
<div id="1.9175258-3" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Linchpin of the back three at the heart of Town's defence and for all Rovers' possession and territory, clear-cut chances were kept to a premium. Snuffed out the danger time and again and carried the ball forward well... 8" title="Linchpin of the back three at the heart of Town's defence and for all Rovers' possession and territory, clear-cut chances were kept to a premium. Snuffed out the danger time and again and carried the ball forward well... 8" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.9175258.1576416766!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>4. Jordan Turnbull</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Linchpin of the back three at the heart of Town's defence and for all Rovers' possession and territory, clear-cut chances were kept to a premium. Snuffed out the danger time and again and carried the ball forward well... 8
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://northamptonnewspapers.newsprints.co.uk/banr/NCE" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=537"></script></div><div class="p402_hide">


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=537"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=537"></script>

		
		<div class=" article-sharetool article-sharetool--photoArticle">
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northamptonchron.co.uk%2Fsport%2Ffootball%2Fnorthampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Northampton+Town+1+Forest+Green+Rovers+0%3A+James+Heneghan%27s+player+ratings&url=https%3A%2F%2Fwww.northamptonchron.co.uk%2Fsport%2Ffootball%2Fnorthampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings"
	data-share-link="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings&body=https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Northampton Town 1 Forest Green Rovers 0: James Heneghan's player ratings"
	data-email-body="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9175257)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style></div>        
        <div class="photo-article-view-more">
            View more
        </div>

        <div class="image-gallery-navigation u-clearfix">
                            <span class="prev img_navigator" style="visibility: hidden;"></span>
                        <div class="image-gallery-pagination">
                Page 1 of 4
            </div>
                            <a href="https://www.northamptonchron.co.uk/sport/football/northampton-town-1-forest-green-rovers-0-james-heneghan-s-player-ratings-1-9175257?page=2"><span class="next img_navigator"></span></a>
                    </div>
    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=537"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=537"></script>
<script>
  $(document).ready(function() {
    $('.inlineimage-information').append($('.article-sharetool--photoArticle').last());
    $('.image-gallery-navigation').prepend($('.photo-article-view-more').last());

    if (window.matchMedia('(min-width: 1024px)').matches) {
      let texts = document.querySelectorAll('.inlineimage-caption');
      let values = [].map.call(texts, function(e) {
        return e.innerText;
      });

      let results = [].map.call(values, function(e) {
        return e.substring(0, 230) + '...';
      });

      for(var i = 0; i < texts.length; i++) {
        if (values[i].length > 230) {
          texts[i].innerText = results[i];
        }
      }
    }


  });
</script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=537"></script>
	    </main>
    </div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-NORTCHROECHO-11237177";
	JP.currentPageName = "Football".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=537"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=537"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/northamptonchron" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="http://www.twitter.com/chronandecho" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport/football/cobblers"  title="Northampton Town" >Northampton Town</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/sport/rugby-union/saints"  title="Northampton Saints" >Northampton Saints</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Northampton Chronicle and Echo">More from Northampton Chronicle and Echo</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.northamptonchron.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://northamptonnewspapers.newsprints.co.uk/banr/NCE"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.northamptonchron.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.northamptonchron.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.northamptonchron.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=NC&utm_source=northampton-chronicle&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=northamptonchron.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=NC&utm_source=northampton-chronicle&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/CEW"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=537"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>